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A few years ago an engineer could open a reel of tape they’d never seen before, glance
at the track sheet and begin working almost immediately, but more recently, with Pro
Tools and other DAW's replacing tape machines on many recording projects, the
amount of time between opening a session from another engineer and going to work
has definitely increased. In some cases, mixing engineers hire separate operators and
add a half-day to the mix just to make sense out of the session.

Why is this? And why was it so easy in the past? The answer is that over the years
engineers developed a number of conventions with linear tape and track sheets. When
they opened up the tape box they pretty much knew what to expect and after looking at
the track sheet to confirm a few basics they could start pulling up the faders. Until now
with Pro Tools no real conventions of this kind have been established. This is what the
Pro Tools Session Guidelines for Music Production set out to do. When followed
they can greatly improve the process of transferring sessions between operators.

These guidelines were created by the Technical Subcommittee of the Florida P&E Wing
of The Recording Academy based on our experience with Pro Tools, along with many
excellent suggestions received from the national P&E Wing members. To everyone who
took the time to help, we’d like to say thank you. Your contributions have been greatly
appreciated. It is our hope these guidelines will help everyone as much as they have
helped us in improving our productivity when working with Pro Tools.

Eric Schilling Tom Morris Charles Dye
Pro Tools Guidelines for Music Production Committee

Producers & Engineers Wing of the Recording Academy®
August 27th, 2003

P&E Wing Pro Tools Guidelines for Music Production — v2.2b1 1



Producers and Engineers Wing
Pro Tools Guidelines for Music Production Committee

Eric Schilling, co-chair
Charles Dye, co-chair
Carlos Alvarez

Trevor Fletcher

Gil Gowing

Jim Morris

Tom Morris

Roger Nichols

Ron Taylor

P&E Wing Pro Tools Guidelines for Music Production — v2.2b1



Table of Contents

Click Headings to Navigate

GOVl Lot er ..o e 1
P&E Wing Pro Tools Guidelines Committee ... 2
INtrodUCHION ... e 4
S S S ON TY PO ...t 6
Master SeSSIONS .. ... e 7
TE BaSiCS .ot 7
When Creating A NEW SeSSION ... e 8
CleaniNg U oo 9
Organization .........o.oieiii 10
Additional IemS ... 11
Slave Sessions — OUtgOING .........oooiiiiiii 13
I = = 7= T (o 13
When Creating A New Slave SeSSION .........oviiiiiiiiiiiii e, 14
Make Sure You Have These Elements From The Master Session ................. 14
Slave Sessions — Returning ........ ... 15
SOUICE S S ONS ... 16
Mix Master and Mix Slave SeSSIiONS ....... ..o 17
I = = 7= T (o 17
PIUG-INS o 19
AUTOMATION ... e 19
Make Sure You Have These Elements ... 20
Cleaning U .o 21
Organization ..o 22
RoUtiNg OULPULS ..o e 23
File Management, Storage and Documentation............................co 24
Management and StOrage..........o.ouiiieiniii e 24
Pro Tools Session Info Document ... ... 26
Appendix — Quick Reference Guide.................. 27

P&E Wing Pro Tools Guidelines for Music Production — v2.2b1 3



Producers and Engineers Wing

Pro Tools Session Guidelines
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PRODUCERS & Version 2.2b1
ENGINEERS WING

Introduction

The goal of these guidelines is to improve Pro Tools session interchange. The
Producers and Engineers Wing of The Recording Academy endorses them with the
intent of making the transferring of sessions from one engineer/operator to the next —
from pre-production through mixing — as seamless as possible.

It is important to note these guidelines do not set out to reinvent the wheel. Many of
them are simply adapted versions of common practices that were established for
recording with tape, but made to apply to Pro Tools. The guidelines are based upon our
years of experience guiding projects while using Pro Tools at every stage. Along the
way, many new practices were devised to replace the organization and record keeping
methods that no longer applied to this new medium. Over the years, we have refined
them, distilling them down to this set of basic guidelines. In addition, we incorporated
many suggestions by the national members of the Producers and Engineers Wing.

The guidelines focus mainly on how the engineer/operator can organize, cleanup, and
save their session data at the end of the day to make the next person’s job a lot easier.
They are meant to help projects where the sessions are being passed from one
operator to the next, as well as those where there is only one operator on the entire
project. When followed, they can eliminate much confusion for all operators, provide
answers to anticipated questions, solve certain problems before they arise, and shorten
the time between when an operator opens a session and when they are able to go to
work.

In the main section of this document each guideline is listed followed by a brief
explanation of our reasoning behind it, but we've also provided a Quick Reference
Guide in the Appendix, which is simply a list the guidelines. It can be printed out and
used as a reminder when cleaning up a session, or given to an operator/assistant
engineer as instructions on how to leave the session.

At first it could appear adding these practices could add considerable time to a
recording session, but many of these guidelines can actually be incorporated into your
current workflow with little to no effect on the length of the session while being
completely transparent to the client . Many of the guidelines can actually be done while
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other things are already happening, for example most cleaning guidelines regarding
edits and crossfades are actually most efficiently done right after the edit or recording
while the client is listening back to the track. Nonetheless, the investment in time is
worth it in light of the hours to be saved on future sessions.

Together with the guidelines, we've also included the Pro Tools Session Info
Document, a database to keep all relevant documentation about a Pro Tools session
for the next operator. It is designed to include info usually found on a tape box label,
along with some recall documentation. For more information see the Session Info
Document, which can be found in the same folder as these guidelines.

Our Committee will review this document every six months to insure it is up to date with
changes in software, hardware, and industry practices. We welcome all of your
suggestions and feedback. Please send them to p&eptquidelines@grammy.com.

Lastly, please keep in mind the guidelines are not a “cure all” for all problems that can
arise with a Pro Tools session, and in no way replace the documentation provided by
Digidesign. We highly recommend that all users read the Pro Tools Reference Guide
for the best understanding of how to use their system. Additionally, though these
guidelines were specifically written with Pro Tools in mind, many of them can be applied
when using other DAW'’s.
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Sessions Types

The guidelines are divided into essentially four different types of sessions depending on
their purpose:

Master

This is the main and central session throughout the pre-production, recording
and overdubbing phase. All the work may be done in this session, but any tracks
recorded, edited or processed in other sessions should be transferred back to
this session. This is where all the tracks intended for the final mix eventually end
up. There should be only one Master session.

Slave — Outgoing and Returning

These are usually reduced track versions of the Master session made up from
submixes of its tracks. These are satellite sessions used for overdubbing (e.g.
strings, backgrounds) or editing tracks (e.g. vocal comping) often at other studios
or on other systems. The completed work is then imported back into the Master
session. There may be many Slave sessions.

Source

These are usually retired sessions that contain all the original source tracks (e.g.
drum takes, vocal takes, strings) that have been comped or submixed down to
tracks in the Master. These tracks are no longer needed so they are taken out of
the Master session and kept in Source sessions for future reference. There may
be many Source sessions.

Mix Master and Mix Slave

These are sessions being prepared for mixing or in the mixing phase, either
through a console or inside of Pro Tools. The Mix Master is the main session and
plays back from the Master Pro Tools system. The Mix Slaves are slaves to the
Mix Master and play back from additional locked-up Pro Tools systems. For each
mix there should only be one Mix Master and optionally one or more unique Mix
Slaves.
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Master Sessions

These guidelines are for the main and central session throughout the pre-production,
recording, and overdubbing phase. This is where all the tracks intended for the final mix
eventually end up.

The Basics
There should be only one Master session.

In a perfect world this would always be the case. A single clearly labeled
Master session resolves any question about where the final tracks are.

The final results of work done in other sessions should be imported into
the Master session.

This is the key to keeping track of the final elements of the production. The
same convention is used with tape reels.

Always label audio tracks before recording, and Rename all audio files
recorded before the track was labeled.

This will prevent audio files from being given generic names (i.e. "Audio
1_017), which makes it difficult to differentiate and locate them later.

Use comments section liberally.
This is very important. Include any information you feel may assist future
engineers in understanding your or the producer's intentions, similar to
notes on a track sheet.

Always label internal Busses in I1/0 Set-Up...

This is a tremendous time saver for the next engineer when tracking the
routing of the audio.

Label Inputs, Outputs and Inserts in I/O Set-Up...
This is very useful when recreating patching from a previous session.
Confirm that computer's Date and Time are set correctly.

This insures all file's Date Created and Date Modified information will be
correct. If two files have the same name the newest can be chosen.
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When Creating A New Session
The master session should be labeled "Song Title-MST".

Keeping the main session always labeled as the Master communicates to
everyone that this is the session to work on. Renaming the session with
the initials of each operator, or new instrument, creates a long list of
sessions without communicating to the next operator what the current
session is. To keep a safety of the session before working, make a copy
and place it in the Old Sessions folder. (See “We suggest using these
folder names...” on page 24.)

WAV is the recommended audio file type for compatibility with all DAW
systems.

WAV is the most universally accepted audio file format.

Enforcing Mac/PC Compatibility is recommended to improve session
interchange between all Pro Tools systems.

As more PC based systems come online this will become more important.
The exception is when creating sessions that will be used with software
earlier than Pro Tools 5.1.

Make sure you save the session to a level on your audio hard drive where
you and future operators can locate it.

A few things to watch for are unintentionally saving the session to the
Session folder of another session, to an Audio or Fade File folder, or to
the CPU's hard drive, any of which might make it difficult to find later.

Confirm that VSO setting is un-checked in the Session Set-Up window
when using SYNC 1/O or USD.

The previous session’s VSO settings can unintentionally be applied to the
next new session that’s created. When the new session is played back on
systems without VSO capabilities, or mixes are bounced to disk or printed
digitally, they will playback at the wrong speed.

Create some form of tempo map in the conductor track for appropriate
music styles.

Applicable to most modern music production, this should be one of the
first things done during the basic tracking session, or at least at the
earliest possible stage. You can simply place a single tempo marker at the
beginning of the song, use Beat Detective to create a Tempo Map, or
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import it from a MIDI sequence. Editing in Bar|Beat Grid mode is one of
the biggest time saving aspects of Pro Tools. If there is no tempo
information, this benefit is lost.

Always include the Click plug-in on an Aux Input, or create an audio click
track, for appropriate music styles. Keep at top of session if possible
(shown or hidden).

The Click plug-in is included with Pro Tools 6.x and can receive broadcast
tempo data from your tempo map. With earlier versions of Pro Tools you
should always create or record an audio click track.

Create Memory Location markers of song's arrangement.

This may be imported with the tempo map from a MIDI sequence. This
allows all operators after you to quickly understand the structure of the
song and easily move about.

Include key and modulation information in File > Get Info...

It's nearly essential when tuning tracks, just as tempo information is useful
when setting delay times. Give key with additional accidentals. Example:
"Key: G min w/ A, C#" Key and modulation info may also be placed in
markers track.

When using Auto Delay Compensation make a note in File > Get Info... so
users of software earlier than Pro Tools 6.4 will know to compensate.

To maintain the phase coherency of the original session.

It is highly recommended to include a tuning note on its own track at the
beginning of the session. Keep at top of session if possible (shown or
hidden).

Besides being a good idea for tuning instruments when recording, a tuning
note can help resolve the question of whether the initial session was
clocked to an external source that was not the same sample rate as the
Session Setup setting. For example, even if the initial session was set to
44 1kHz, if it was slaved to house sync at 29.97 the actual sample rate of
the session would be 44.056kHz. When played on another system without
house sync the session would play back slightly faster. Clearly not a good
thing.
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Cleaning Up

Clean all edits and punches, make sure there are no clicks and pops with
the Auto Region Fade In/Out Length (TDM only) set to “O ms”, and put in
crossfades if necessary.

This is simply considered good Pro Tools etiquette, and greatly
appreciated by all who follow you. Not checking fades with the Auto
Region Fade In/Out Length (Windows > Preferences > Operation) set to
“O ms” is the most common cause of clicks and pops.

Consolidate tracks into solid audio starting from the beginning of the
session when you are completely finished editing them.

Consolidating tracks improves session playback, and lessens the number
of audio files and crossfades, which simplifies archiving and restoration.
Starting from the beginning of the session will allow tracks to easily be
used with other DAW's, and is a second way to confirm sync. Definitely
insure there are no clicks and pops before consolidation. An
unconsolidated version may also be kept in the playlists.

Always print tuned tracks to another track when finished tuning them.

This is very important. Auto-tuning plug-ins do not tune identically on each
pass. The only way to get consistent results is to print them. As well, the
next system may not have the plug-in or enough DSP power. You may
also wish to correct any delay caused by the tuning process. Note in
comments if it's corrected or if you wish to leave the delay. Additionally,
you may leave a clearly labeled copy of the un-tuned track underneath the
playlist of the tuned track.

Delete all tracks no longer needed in the session.
This will also make the session more manageable.

Periodically delete redundant or unnecessary playlists.
Depending on your working style, it is possible for the playlists to become
very cluttered and unmanageable. To make it easier to find alternate takes
in the future, delete those you don't need.

Remove unused audio files before closing session.
Doing this after doing the above two items will really clean out all the files

in the session you were no longer using. This makes the session even
more manageable, lessening the number of files for archiving and
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restoration. (Caution: Do NOT Delete unused audio files. This is
something you should do ONLY when you fully understand the command
after reading the manual. This command will permanently ERASE files
from your hard drive and cannot be undone.)

Organization

Leave tracks organized in an order that makes sense when closing
session.

Possibly in the order you would organize them on a track sheet or console
(e.g. drums, bass, gtrs, etc.). When tracks are grouped in this manner it
makes the next operator's job much easier when they're trying to get a feel
for what's in the session so they can go to work.

Keep Aux Input returns of submixed tracks (e.g. BG Vocals) adjacent to the
source tracks.

Along with labeling the busses, this makes it much easier to track the
routing of the audio.

Generally keep FX Returns (Aux Inputs) and the Mix Bus (Master Fader)
preferably to the right and bottom, or optionally to the left and top of the
session.

This makes it much easier than if they are scattered about the session.

Create a blank track labeled "---UNUSED---" to place between the used and
unused tracks.

This makes it very clear which tracks to use. A Master Fader (set to no
output) or a MIDI track will use no additional DSP. The comment on each
of the unused tracks may also start with ALT, UNUSED, or REF.

Keep all tracks still being used in the session showing and essentially
above/to the left of the “---UNUSED---“ marker.

When the next operator opens the session this easily communicates
which tracks are currently active. If tracks are hidden that are playing,
especially in larger sessions, it can really slow things down when the
operator is trying to locate something.

Deactivate, mute, hide and generally move below/to the right of the “---
UNUSED---“ marker all tracks no longer being used in the session.
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As tracks accumulate and multiple versions of the same instruments begin
to appear, this is the clearest way to communicate these tracks are no
longer being used. Usually they are just being kept for reference
purposes. Clearly label in the comments why they are not being used.

Additional Items

Keep a recent rough mix labeled with song title and date on a pair of tracks
at the top of the session.

Very useful when anyone wants to see how something sounded
previously. Labeling with song title prevents confusion with other mixes on
system.

Use Mute Regions instead of muting with automation to mute audio tracks.

This is preferred for a number of reasons. First, it visually tells you what is
being used and what's not, as well as letting you see parts you may want
to unmute later. Secondly, it is more reliable because the automation can
be turned off later and your mutes will not be maintained.

Label Aux Inputs with direction (to/from) and name of outboard gear used.
Also document settings in comments.

Very useful when recreating a setup from an earlier session. Patching
gear into the same numbered inputs and outputs (e.g. In 8/Out 8) on the
audio interface can also be helpful.

Additional comments about the session can also be placed in DigiBase
(Windows > Show Project Browser) in the File Comment column.

Using send and return routing (Aux Inputs) for reverb, chorus, and delay
effects is generally preferred instead of inserting them on the audio tracks.

This is much more DSP efficient, and how these effects are usually
handled on consoles.

Comment tracks can be created using blank MIDI tracks and renaming
blank regions that will be easily visible on the timeline of the Edit window.

Different tracks for comments, lyrics, key or tempo info can be created and
placed anywhere in the session. Set Track View to blocks and use Edit >
Consolidate Selection to create blank regions. Rename by double clicking
with the Grabber tool. Display Name In Regions (Display menu) must be
on.
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Slave Sessions — Outgoing

These guidelines are for sessions being prepared to be sent out as Slaves. They are
usually reduced track versions of the Master that are satellite sessions used for
overdubbing (e.g. strings, backgrounds) or editing tracks (e.g. vocal comping). The
completed work is then imported back into the Master session. The following are in
addition to applicable Master session guidelines.

The Basics
There may be many Slave sessions.

You may create a Slave session for every overdub or editing session
being done outside of the Master session.

Slave sessions should allow receiving users to playback the elements of
the Master session on substantially fewer tracks.

Consolidating a larger session to fewer tracks allows work to be done on
smaller systems and frees up voices to record additional tracks.

Master session elements should be submixed into similar groups (Drums,
Keys, etc.) or individual tracks (Bass, Lead Vocal), and are often printed
with effects.

The submixed tracks, also known as stems, should give the receiving
engineer a good sounding mix with the ability to re-balance major
elements depending on the work being done.

The receiving users should easily be able to hear the mix of the Slave
tracks exactly the way you hear them.

The stems (submixes) should be printed so when their faders are all set to
the same level (e.g. all set to -5 dB) they can hear your mix. Otherwise,
use a single volume automation breakpoint to show the intended balance.
The level can also be noted in the comments.

The submixes should allow the receiving users to hear the parts blended
so they can make proper musical decisions for overdubs.

If they can't hear the chord changes, rhythm, bass, etc. properly you may
get back parts that will not work in the final mix.
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When Creating A New Slave Session

The session should be labeled with the song title, a description of its
purpose, and the abbreviation "SLV" (e.g. "Song Title-String SLV").

This communicates that this is not the Master and does not contain all the
original tracks, as well as what job is intended for the session. The same
convention is used with tape.

Consider the receiving system so the Slave will open properly.

By enforcing Mac/PC compatibility and keeping the track count at 24 or
less your session will open on all Pro Tools systems.

Make Sure You Have These Elements From The Master Session

Building a Slave session from a cleaned out Master streamlines the process of keeping
many of these very important items:

The start time and frame rate must be the same as the Master's.

Include the tempo map.
This is very important. It can also be imported from the Master session by
checking the box in the lower left hand corner of the Import Track (PT

5.1x) or Import Session Data (PT 6.x) window.

Include the Click plug-in track, or the audio click track. Keep at top of
session if possible (shown or hidden)

A click should be with every session, especially Slaves.
Include the Memory Location markers.
Include key and modulation information in File > Get Info...

Include separate reference tracks of the instruments the session is being
sent out to have overdubbed if applicable.

This is so the part being replaced (e.g. synth strings with real strings) can
be referenced and muted during the overdub session.
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Slave Sessions — Returning

These guidelines are for sessions being returned to the Master session containing the
completed work to be imported into the Master. These are in addition to applicable
Master session guidelines.

The final results of all work done in the Slave sessions should be
transferred back to the Master session.

This is the key to keeping track of all the final elements of the production
and the same convention used with tape reels.

Return all the tracks that were in the Slave session when you received it.
This is very important to confirm the sync of the new tracks, and so the
new tracks can be heard together with the Slave’s original tracks exactly

as they were when the work was done.

Make sure the session start time and frame rate are the same as when you
received the session, or note in the Session Info Document if not.

Very important when importing the tracks back into the Master. See the
Pro Tools Session Info Document (page 26) section for more information.

Clearly label in the comments and list in the Session Info Document all
tracks to import back into the Master session.

To eliminate any questions.

Make note of changes or edits done to the original tracks of the Slave in the
comments, as well as the Session Info Document, so they can be imported
or reproduced in the Master.

While working, changes are sometimes done to individual tracks,
submixes, or the entire song structure of the original Slave tracks that
must be imported or reproduced in the Master when the new tracks are
imported.

Include your name and contact information in the Session Info Document
incase the receiving studio has any questions.
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Source Sessions

These guidelines refer to usually retired sessions that contain the original source tracks
(e.g. drum takes, vocal takes, strings) that have been comped or submixed down to
tracks in the Master. These tracks are no longer needed so they are taken out of the
Master session and kept in Source sessions for future reference.

There may be many Source sessions.

You may create a Source session for any tracks you would like to remove
from the Master session, but wish to keep copies of.

The session should be labeled with the song title, a description of the
tracks removed from the Master, and the abbreviation "SRC" (e.g. "Song
Title-Ld Vox SRC").

So the source tracks can be found later if changes need to be made.

The session should be saved to the Source Sessions folder.
Once a session is retired it should be removed from the top level of the
session folder to eliminate clutter and confusion regarding which session

is the current Master. (See “We suggest using these folder names...” on
page 24.)
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Mix Master and Mix Slave Sessions

These guidelines are for Master sessions being prepared for mixing or those in the
mixing phase, either through a console or inside of Pro Tools. Certain guidelines are
repeated because their application — or the reasoning behind them — may have
changed. The Mix Master is the main session and plays back from the Master Pro Tools
system. The Mix Slaves are slaves to the Mix Master and playback from additional
locked-up Pro Tools systems.

The Basics

There should be only one Mix Master and optionally one or more unique
Mix Slaves for each mix.

This resolves any question about where the final mix session is.

The Mix Master should be labeled "Song Title-MIX" when there are no Mix
Slaves, and conversely "Song Title-MIX MST" when there are Mix Slaves.

“‘Mix” is to distinguish it from the Master session, which may have tracks
and/or plug-ins you wish to keep, but not want to send to the mixer.

The Mix Slave(s) should be labeled with the song title, the abbreviation
"MIX SLV", and if applicable the Slave number (e.g. "Song Title-MIX SLV
1ll).
To distinguish it from the Mix Master and other Mix Slaves.
Use comments section for notes to mixer.
If you didn't before, you should now include notes to assist mixing
engineer, including producer's suggestions for effects and processing on
specific tracks.

Label any unlabeled Busses, Inputs, Outputs and Inserts in the 1/O setup...

Make sure all busses being used are labeled for the mixer, as well as any
I/O info that would be useful.

Label Aux Inputs with name of outboard gear used and document settings
in comments.

If you wish the mixer to try to recreate any part of your set-up.
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Make sure some form of tempo map is in the conductor track if appropriate
for musical style.

If this has not been done yet, simply place a single tempo marker at the
beginning of the song and confirm it stays in time until the end. If it
doesn't, use Beat Detective in Bar resolution to quickly create a tempo
map from the click track, kick drum, or main drum loop. Alternatively, you
may import a tempo map from the original MIDI sequence.

Make sure there are Memory Location markers of the song's arrangement.

This may be imported with the tempo map from the original MIDI
sequence. If not, please take the time to do it now. This allows the mixer
to quickly understand the structure of the song and easily move about.

Make sure the key and modulation are in File > Get Info...

This does not imply the mixer should be left to tune any tracks. This
should always be done before they receive the session. (See “Always print
tuned ftracks...” on page 10.) Nonetheless, it can be very useful if the
mixer hears something that needs to be tweaked. Give the key with
additional accidentals. Example: "Key: G min w/ A, C#.” Key and
modulation info may also be placed in markers track.

Note in comments if a track (or a copy for effect) is slipped.
So the mixer won't "correct” a timing change that you intended.

Print "Final Rough Mix" labeled with song title and date on a pair of tracks
at the top of the session.

It is standard to send a rough mix out when sending multitrack masters out
to be mixed. With Pro Tools, you can make it even easier for the mixer by
printing the rough on a pair of tracks (or by bouncing and importing it) into
the session.

At the end of the mix, always label final mixes with the song title and type
of mix (e.g. "Song Title-Voc +1", "Song Title-Inst") when printing or
bouncing to disk.

Even if you put mixes for each song into separate folders, mastering

engineers will often look at all mixes in a single list. Song titles will allow
them to tell the mixes apart.
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Plug-Ins
All essential (i.e. special effect) plug-ins should be printed to another track.

If your plug-ins have radically processed the sound from the un-effected
track (e.g. you used Amp Farm) and that sound has become integral to
what that track now is—you should definitely print them to another track.
If, for any reason, the receiving system can't play back these plug-ins, an
important element will be lost from the production. Do not assume other
Pro Tools systems will have even the most common plug-in if it is
essential to your sound.

You may leave clearly labeled unprocessed versions of the above printed
tracks. Keep plug-ins and settings. Deactivate, mute, hide and generally
move them to the bottom/far right.

So the producer and mixer will have the option to process them differently.
If the session gets too large unprocessed tracks can reside in an Auxiliary
session where they may be imported to the mix session if needed.

Leave in only nonessential plug-ins the producer would like the mixer to
reference and remove the rest.

These you should not print (i.e. basic compressors and EQ’s). If the mixer
has these plug-ins in their system, they can reference them and
afterwards deactivate them. The rest of the plug-ins should be removed,
because, after all, this is what the mixer has been hired to do.

Automation

If volume automation is used to fade-in or fade-out of regions, it is best to
replace it with created audio fade-ins and fade-outs.

One of the first things some mixers do is turn off Pro Tools’ automation
when mixing to a console, or delete it if mixing in the system. Following
this guideline is the best way to insure your intended fades are
maintained. More complex automation fades can be left as templates for
the mixer and should be labeled clearly in the comments.

Use Mute Regions instead of muting with automation to mute audio tracks.
For essentially all the same reasons as above. Additionally, it allows you

to mute parts the producer isn't sure whether they’ll want in or out, and the
mixer will easily be able find them.
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Leave any automation the producer wants the mixer to use (e.g. BG vocal
blends, panning) and label it clearly in the comments.

Make sure the mixer knows why it's there and how they are supposed to
use it.

If possible, contact the mixer regarding whether you should leave the
remaining nonessential automation in the session or delete it.

Some mixers prefer to reference all the automation before deleting it,

while others prefer it be deleted. If the mixer can’t be reached the safest
option is to leave it.

Make Sure You Have These Elements

Before sending the session out to mix, look it over a few more times to double-check
that you have these very important items:

Every track is in session that is supposed to be.

All parts are on each track that are supposed to be.

All flys (copied and pasted parts/sections) have been completed.
All comps (composite tracks) are completed and clearly labeled.
The correct lead vocal is there and VERY clearly labeled.

All tuned tracks have been printed to another track and are clearly labeled
as tuned.

Never send a session out to be mixed without printing the tuned tracks.
(See “Always print tuned tracks...” on page 10.) You may wish to correct
any delay caused by tuning process. Note in comments if it's corrected or
if you wish to leave delay.

If the lead vocal is tuned, it is recommended to leave a clearly labeled un-
tuned version of the vocal on another track.

This gives the producer the last minute option to switch to the un-tuned
track for any sections they prefer that way. Additionally, you may leave a
clearly labeled copy of the un-tuned track underneath the playlist of the
tuned track. Note in track’s comments.

Optionally, you may leave un-tuned versions of other important tracks that
were tuned. Label clearly.
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Cleaning Up

Once you know you have everything, go through and clean out everything you don't

need.

Clean up tracks by going through them and deleting loud noises and other
extraneous elements you don't want in the mix.

This does not mean to clean the tracks to the point of sterility. Leave in
elements that give the performance character and life, such as breaths on
the vocal tracks. Just delete those elements you are certain you don't want
to be in the mix (e.g. false starts, talking on BG tracks), similar to when a
multitrack tape master is cleaned up before it's sent out to mix.

Check that all edits and punches are clean, make sure there are no clicks
and pops with the Auto Region Fade In/Out Length (TDM only) set to “O
ms”, and put in crossfades if necessary.

At this point in the process it is no longer Pro Tools etiquette—this is
essential. Not checking fades with the Auto Region Fade In/Out Length
(Windows > Preferences > Operation) set to “O ms” is the most common
cause of clicks and pops in tracks.

Consolidate tracks into solid audio starting from the beginning of the
session when you are completely finished editing them.

This will present the mixer with the cleanest possible session. A sixty-four
track session will have only sixty-four files and no fades, and all with the
same starting point, down to the sample, should there be any question
about sync.

Delete all tracks not needed for mix.
This will also make the session more manageable.

Delete all playlists not needed for mix.

At this point, you should really trim down your session to just the tracks
that are needed for the mix.

Remove all unused audio files before closing session.

Doing this after completing the above two guidelines should bring your
session down to just the files that will be needed for the mix. This will
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make the session extremely manageable, really consolidating the number
of files for archiving and restoration. (Caution: Do NOT Delete unused
audio files. This command will permanently ERASE files from hard drive,
and cannot be undone. Please consult manual.)

Organization

Arrange tracks in logical order from top to bottom (e.g. drums, bass,
guitars, keys, vocals).

This will be greatly appreciated by the mixer.

Keep the Aux Input returns of submixed tracks (e.g. BG Vocals) adjacent to
the source tracks.

Along with labeling the busses, this makes it much easier to track the
routing of the audio.

Place FX Returns (Aux Inputs) and the Mix Bus (Master Fader) preferably to
the right and bottom, or optionally to the left and top of the session.

Doing this makes it much easier than if they are scattered about the
session.

Leave any optional tracks showing, but de-activated and clearly labeled in
the comments as to their status.

This applies to any parts the producer has not decided whether to include
or not in the mix at the time of sending out the session. Explain this clearly
to the mixer in the comments.

Place a blank track labeled "---UNUSED---" between the tracks to mix and
the unused tracks.

This makes it very clear which tracks are for the mix. A Master Fader (set
to no output) or a MIDI track will use no DSP. The comment on each of
the unused tracks may also start with ALT, UNUSED, or REF.

Keep all tracks to be mixed showing and essentially above/to the left of the
“---=UNUSED---“ marker.

Nothing is more confusing and a waste of time to a mixer than not

knowing what to mix. Please, make sure all the tracks for the mix are
showing.
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Deactivate, mute, hide and generally move below/to the right of the “---
UNUSED---“ marker all tracks not to be used, but being left for reference.

After having cleaned out all unneeded tracks, there may be a few left over
that aren't intended for the mix, but the producer wants to keep for
reference. Clearly label in the comments why they are not being used and
then deactivate and hide them.

Leave comments showing for mixer to see when opening the session.
At this point, you may have left a number of important comments to the
mixer. The best way to make sure they see them is to save the session

with the comments showing. When the mixer opens it they will see the
comments immediately.

Routing Outputs

When session will be mixed through a console route outputs as you’d like
them to come up on desk if possible.

If you have more tracks than you have outputs for, route all the remaining
tracks to the last two outputs.

When session will be mixed inside Pro Tools route tracks and submixes to

Outputs 1-2, or route internally through a stereo bus (Aux Input) and route
Aux Input to Outputs 1-2.
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File Management, Storage and Documentation

These guidelines are recommendations on how to keep your session folder organized,
how to transfer your session from system to system, how to save your session for
transfer, and how to document your session.

Management and Storage
When sending a session out, the current Master, Slave, or Mix session
should be the only session file showing on the top level of the session
folder.

This clearly communicates that this session is the session to work on.

All other session files should be stored in folders (see below) to prevent
confusion about which is the current session.

Keeping the top level of the session folder organized eliminates clutter and
makes it easy to find various sessions.

We suggest using these folder names to keep your session folder
organized:

* Session History — for all non-current sessions.

* Source Sessions — for all retired source tracks sessions.
* MIDI Files — tempo maps, MIDI sequence files, etc.

* Notes

* Rough Mixes

* Final Mixes

When using a single drive, the current Master, Slave, or Mix session’s
audio files should all reside in a single Audio Files folder at the top level of
the session’s folder.

This is essential to simplify backups and copying of session data.
When a session’s audio files are divided between drives, there should be
only one session folder containing a single Audio Files and Fade Files
folder per drive.

This also greatly simplifies backups and copying of data.
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After following the Pro Tools Session Guidelines to prepare a session to
send out (especially to mix) we recommend using the Save Session Copy
In... method to save the session.

This will insure all the files from the session are included, while eliminating
all unnecessary files. Creating the most compact session possible, which
will be easier to save to your selected media.

Follow these steps:

1. Save a copy of your current session by choosing the Save As...
command in the File menu.

2. Give the session a different name than your original.

3. Choose Select Unused Regions from the Audio Regions list pop-up
menu.

4. Choose Clear Selected from the Audio Regions list pop-up menu.

5. Click Remove. Do NOT click Delete. (See “Remove all unused...” on

page 21.)
6. Choose Save Session Copy In... in the File menu.
7. Select Enforce Mac/PC Compatibility. (See “Enforcing Mac/PC...” on
page 8.)
Select Save All Audio Files.
Save the session to a different hard drive than the drive the original
session resides on. The CPU hard drive can be used if no other drive
is available. If possible, save it directly to the drive it will be sent out on.
10.Remove the original session's drive from desktop.
11.Confirm that the newly created session Opens.
12.Test playback of the new session from beginning to end to confirm all
files play.
13.1f you didn’t save the session to your new media in step 9, copy the
new session folder to the media you're sending it out on now.

©®

If using DigiDelivery to send a session out, it is best to do so directly after
saving the session before any files or drives are moved. DigiDelivery will
inform you if any dependent media files are missing.

When transferring sessions between studios during production we
recommend saving session data to CD-R's, FireWire drives, SCSI drives or
(in the near future) DVD-R's for their universality.

These formats do not usually require third party software or hardware
other than the receiving system’s computer. Essentially insuring that any
studio you send them to can easily access them.

Always keep a safety copy of a session and all its files in your possession
when sending a session out.

P&E Wing Pro Tools Guidelines for Music Production — v2.2b1 25



This is in case the data is lost or damaged.

For final archiving of sessions at the end of a project see the Master
Delivery Recommendations at www.grammy.com/pe _wing/quidelines.

This excellent document, created by the Nashville Producers and
Engineers Wing, covers this topic completely.

Pro Tools Session Info Document

Use the Pro Tools Session Info Document to keep all information about
your session for future users.

Included in the same folder as these guidelines, this document replaces
both tape box labels and some recall documentation. (See the Session
Info Document for additional information.)

Always keep the Pro Tools Session Info Document in the same session
folder as the session file it is referring to.

So all users can find it.
Only have a single Session Info Document for each set of sessions that
share the same audio files and session folder (i.e. one per song). A single
Info Document can keep information about multiple sessions of the same
song.

This will prevent confusion about where the most current information is.

Always include your name and contact information in the Operators
section of the Session Info Document.

So you can be contacted if there are any questions

Always update the Session History section with the dates worked, the work
done and your name.

So everyone can see who did what when, and who to contact with
questions.

When sending a session out for film or video post production work the
session recipient should determine the correct pull-up/pull-down settings
for the session. The supplier must provide complete documentation
concerning synchronization during recording of the session.
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This includes Session Setup Sync Source, Time Code Rate and actual
Drop Frame status, connection to House Sync, and House Sync Rate.

And remember, you can never have too much documentation.
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Appendix:

Pro Tools Session Guidelines
For Music Production

et Ll Quick Reference Guide — v2.2b1

ENGINEERS WING

Master Sessions

These are the main and central session throughout the pre-production, recording, and
overdubbing phase. This is where all the tracks intended for the final mix eventually end

up.

The Basics

* There should be only one Master session.

* The final results of work done in other sessions should be imported into the Master
session.

* Always label audio tracks before recording, and Rename all audio files recorded

before the track was labeled.

Use comments section liberally.

Always label internal Busses in I/O Set-Up...

Label Inputs, Outputs and Inserts in I/O Set-Up...

Confirm that computer's Date and Time are set correctly to insure correct time and

date stamps on all files.

When Creating A New Session

* The Master session should be labeled "Song Title-MST".

* WAV is the recommended audio file type for compatibility with all DAW systems.

* Enforcing Mac/PC Compatibility is recommended to improve session interchange
between all Pro Tools systems.

* Make sure you save the session to a level on your audio hard drive where you and
future operators can locate it.

* Confirm that VSO setting is un-checked in the Session Set-Up window when using
SYNC 1/O or USD.

* Create some form of tempo map in the conductor track for appropriate music styles.

* Always include the Click plug-in on an Aux Input, or create an audio click track, for
appropriate music styles. Keep at top of session if possible (shown or hidden).

* Create Memory Location markers of song's arrangement.

* Include key and modulation information in File > Get Info...
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When using Auto Delay Compensation make a note in File > Get Info... so users of
software earlier than Pro Tools 6.4 will know to compensate.

It is highly recommended to include a tuning note on its own track at the beginning of
the session. Keep at top of session if possible (shown or hidden).

Cleaning Up

Clean all edits and punches, make sure there are no clicks and pops with the Auto
Region Fade In/Out Length (TDM only) set to “O ms”, and put in crossfades if
necessary.

Consolidate tracks into solid audio starting from the beginning of the session when
you are completely finished editing them.

Always print tuned tracks to another track when finished tuning them.

Delete all tracks no longer needed in the session.

Periodically delete redundant or unnecessary playlists.

Remove unused audio files before closing session.

Organization

Try to leave tracks organized in an order that makes sense to you when closing
session.

Keep Aux Input returns of submixed tracks (e.g. BG Vocals) adjacent to the source
tracks.

Generally keep FX Returns (Aux Inputs) and the Mix Bus (Master Fader) preferably
to the right and bottom, or optionally to the left and top of the session.

Create a blank track labeled "---UNUSED---" to place between the used and unused
tracks.

Keep all tracks still being used in the session showing and essentially above/to the
left of the “---UNUSED---“ marker.

Deactivate, mute, hide and generally move below/to the right of the “---UNUSED---"
marker all tracks no longer being used in the session.

Additional Items

Keep a recent rough mix labeled with song title and date on a pair of tracks at the
top of the session.

Use Mute Regions instead of muting with automation to mute audio tracks.

Label Aux Inputs with direction (to/from) and name of outboard gear used. Also
document settings in comments.

Additional comments about the session can also be placed in DigiBase (Windows >
Show Project Browser) in the File Comment column.

Using send and return routing (Aux Inputs) for reverb, chorus, and delay effects is
generally preferred instead of inserting them on the audio tracks.

Comment tracks can be created using blank MIDI tracks and renaming blank regions
that will be easily visible on the timeline of the Edit window.
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Slave Sessions — Outgoing

These sessions are being prepared to be sent out as Slaves. They’re usually reduced
track versions of the Master that are satellite sessions used for overdubbing or editing
tracks.

The Basics

* There may be many Slave sessions.

» Slave sessions should allow receiving users to playback the elements of the Master
session on substantially fewer tracks.

* Master session elements should be submixed into similar groups (Drums, Keys, etc.)
or individual tracks (Bass, Lead Vocal), and are often printed with effects.

* The receiving users should easily be able to hear the mix of the Slave tracks exactly
the way you hear them.

* The submixes should allow the receiving users to hear the parts blended so they can
make proper musical decisions for overdubs.

When Creating A New Slave Session

* The session should be labeled with the song title, a description of its purpose, and
the abbreviation "SLV" (e.g. "Song Title-String SLV").
* Consider the receiving system so the Slave will open properly.

Make Sure You Have These Elements From The Master Session

* The start time and frame rate must be the same as the Master's.

* Include the tempo map.

* Include the Click plug-in track, or the audio click track. Keep at top of session if
possible (shown or hidden)

* Include the Memory Location markers.

* Include key and modulation information in File > Get Info...

* Include separate reference tracks of the instruments the session is being sent out to
have overdubbed if applicable.

Slave Sessions — Returning

These are sessions being returned to the Master session containing the completed work
to be imported into the Master. These are in addition to applicable Master session
guidelines.

¢ The final results of all work done in the Slave sessions should be transferred back to
the Master session.
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* Return all the tracks that were in the Slave session when you received it.

* Make sure the session start time and frame rate are the same as when you received
the session, or note in the Session Info Document if not.

* Clearly label in the comments and list in the Session Info Document all tracks to
import back into the Master session.

* Make note of changes or edits done to the original tracks of the Slave in the
comments, as well as the Session Info Document, so they can be imported or
reproduced in the Master.

* Include your name and contact information in the Session Info Document incase the
receiving studio has any questions.

Source Sessions

These are usually retired sessions that contain the original source tracks that have been
comped or submixed down to tracks in the Master. These tracks are no longer needed
so they are taken out of the Master session and kept in Source sessions for future
reference.

* There may be many Source sessions.

* The session should be labeled with the song title, a description of the tracks
removed from the Master, and the abbreviation "SRC" (e.g. "Song Title-Ld Vox
SRC").

* The session should be saved to the Source Sessions folder.

P&E Wing Pro Tools Guidelines for Music Production — v2.2b1 31



Mix Master and Mix Slave Sessions

These are Master sessions being prepared for mixing or sessions in the mixing phase,
either through a console or inside of Pro Tools.

The Basics

There should be only one Mix Master and optionally one or more unique Mix Slaves
for each mix.

The Mix Master should be labeled "Song Title-MIX" when there are no Mix Slaves,
and conversely "Song Title-MIX MSTR" when there are Mix Slaves.

The Mix Slave(s) should be labeled with the song title, the abbreviation "MIX SLV",
and if applicable the Slave number (e.g. "Song Title-MIX SLV 1").

Use comments section for notes to mixer.

Label any unlabeled Busses, Inputs, Outputs and Inserts in the 1/O setup...

Label Aux Inputs with name of outboard gear used and document settings in
comments.

Make sure some form of tempo map is in the conductor track if appropriate for
musical style.

Make sure there are Memory Location markers of the song's arrangement.

Make sure the key and modulation are in File > Get Info...

Note in comments if a track (or a copy for effect) is slipped.

Print "Final Rough Mix" labeled with song title and date on a pair of tracks at the top
of the session.

At the end of the mix, always label final mixes with the song title and type of mix
(e.g. "Song Title-Voc +1", "Song Title-Inst") when printing or bouncing to disk.

Plug-Ins

All essential (i.e. special effect) plug-ins should be printed to another track.

You may leave clearly labeled unprocessed versions of the above printed tracks.
Keep plug-ins and settings. Deactivate, mute, hide and generally move them to the
bottom/far right.

Leave in only nonessential plug-ins the producer would like the mixer to reference
and remove the rest.

Automation

If volume automation is used to fade-in or fade-out of regions, it is best to replace it
with created audio fade-ins and fade-outs.

Use Mute Regions instead of muting with automation to mute audio tracks.

Leave any automation the producer wants the mixer to use (e.g. BG vocal blends,
panning) and label it clearly in the comments.

If possible, contact the mixer regarding whether you should leave the remaining
nonessential automation in the session or delete it.
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Make Sure You Have These Elements

Every track is in session that is supposed to be.

All parts are on each track that are supposed to be.

All flys (copied and pasted parts/sections) have been completed.

All comps (composite tracks) are completed and clearly labeled.

The correct lead vocal is there and VERY clearly labeled.

All tuned tracks have been printed to another track and are clearly labeled as tuned.
If the lead vocal is tuned, it is recommended to leave a clearly labeled un-tuned
version of the vocal on another track.

Optionally, you may leave un-tuned versions of other important tracks that were
tuned. Label clearly.

Cleaning Up

Clean up tracks by going through them and deleting loud noises and other
extraneous elements you don't want in the mix.

Check that all edits and punches are clean, make sure there are no clicks and pops
with the Auto Region Fade In/Out Length (TDM only) set to “O ms”, and put in
crossfades if necessary.

Consolidate tracks into solid audio starting from the beginning of the session when
you are completely finished editing them.

Delete all tracks not needed for mix.

Delete all playlists not needed for mix.

Remove all unused audio files before closing session.

Organization

Arrange tracks in logical order from top to bottom (e.g. drums, bass, guitars, keys,
vocals).

Keep the Aux Input returns of submixed tracks (e.g. BG Vocals) adjacent to the
source tracks.

Place FX Returns (Aux Inputs) and the Mix Bus (Master Fader) preferably to the
right and bottom, or optionally to the left and top of the session.

Leave any optional tracks showing, but de-activated and clearly labeled in the
comments as to their status.

Place a blank track labeled "---UNUSED---" between the tracks to mix and the
unused tracks.

Keep all tracks to be mixed showing and essentially above/to the left of the “---
UNUSED---“ marker.

Deactivate, mute, hide and generally move below/to the right of the “---UNUSED---"
marker all tracks not to be used, but being left for reference.

Leave comments showing for mixer to see when opening the session.

Routing Outputs
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* When session will be mixed through a console route outputs as you'd like them to
come up on the desk if possible.

*  When session will be mixed inside Pro Tools route tracks and submixes to Outputs
1-2, or route internally through a stereo bus (Aux Input) and then route to Outputs 1-
2.
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File Management, Storage and Documentation

Management and Storage

When sending a session out, the current Master, Slave, or Mix session should be
the only session file showing on the top level of the session folder.
All other session files should be stored in folders (see below) to prevent confusion
about which is the current session.
We recommend using these folder names to keep your session folder organized:

o Session History — for all non-current sessions.

o Source Sessions — for all retired source tracks sessions.

o MIDI Files — tempo maps, MIDI sequence files, etc.

o Rough Mixes

o Final Mixes
When using a single drive, the current Master, Slave, or Mix session’s audio files
should all reside in a single Audio Files folder at the top level of the session’s folder.
When a session’s audio files are divided between drives, there should be only one
session folder containing a single Audio Files and Fade Files folder per drive.
After following the Pro Tools Session Guidelines to prepare a session to send out
(especially to mix) we recommend using the Save Session Copy In... method to
save the session:

1. Save a copy of your current session by choosing the Save As... command in
the File menu.
Give the session a different name than your original.
Choose Select Unused Regions from the Audio Regions list pop-up menu.
Choose Clear Selected from the Audio Regions list pop-up menu.
Click Remove. Do NOT click Delete. (See “Remove all unused...” on page
21.)
Choose Save Session Copy In... in the File menu.
Select Enforce Mac/PC Compatibility. (See “Enforcing Mac/PC...” on page 8.)
Select Save All Audio Files.
Save the session to a different hard drive than the drive the original session
resides on. The CPU hard drive can be used if no other drive is available. If
possible, save it directly to the drive it will be sent out on.

10.Remove the original session's drive from desktop.

11.Confirm that the newly created session Opens.

12.Test playback of the new session from beginning to end to confirm all files

play.
13.1f you didn’'t save the session to your new media in step 9, copy the new
session folder to the media you're sending it out on now.

If using DigiDelivery to send a session out, it is best to do so directly after saving the
session before any files or drives are moved. DigiDelivery will inform you if any
dependent media files are missing.
When transferring sessions between studios during production we recommend
saving session data to CD-R's, FireWire drives, SCSI drives or (in the near future)
DVD-R's for their universality.

ahrwnN
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* Always keep a safety copy of a session and all its files in your possession when
sending a session out.

* For final archiving of sessions at the end of a project see the Master Delivery
Recommendations at www.grammy.com/pe_wing/quidelines.

Pro Tools Session Info Document

* Use the Pro Tools Session Info Document to keep all information about your session
for future users.

* Always keep the Pro Tools Session Info Document in the same session folder as the
session file it is referring to.

* Only have a single Session Info Document for each set of sessions that share the
same audio files and session folder (i.e. one per song). A single Info Document can
keep information about multiple sessions of the same song.

* Always include your name and contact information in the Operators section of the
Session Info Document.

* Always update the Session History section with the dates worked, the work done
and your name.

* When sending a session out for film or video post production work the session
recipient should determine the correct pull-up/pull-down settings for the session. The
supplier must provide complete documentation concerning synchronization during
recording of the session.

* And remember, you can never have too much documentation.
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